<!-- post_id:  post->id: 1249428--><!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=1024" />
	<title>Rabbis-To-Be Getting Psyched Up | Jewish Week</title>
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn.timesofisrael.com/css/style.css?ver=2221489487945" />
	<link rel="stylesheet" type="text/css" media="all" href="http://cdn.timesofisrael.com/css/jwstyle.css?ver=1494493270" />
		<link rel="stylesheet" type="text/css" media="print" href="http://cdn.timesofisrael.com/css/jwprint5.css" />
			<!--[if lt IE 9]>
		<script src="http://cdn.timesofisrael.com/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<link rel="shortcut icon" href="http://cdn.timesofisrael.com/images/favicon_jw.ico" />

	
    <!-- facebook meta for articles only -->
			<meta property="fb:app_id" content="1088101397910111" />
		<meta property="og:site_name" content="Jewish Week"/>
		<meta property="og:image" content="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg"/>
	    
		<meta property="og:title" content="Rabbis-To-Be Getting Psyched Up"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"/>
		<meta property="og:description" content="As pastoral education changes, rare YU program leans on ‘client-centered therapy.’"/>
	    <meta property="og:image" content="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg">
	    <!-- /end facebook meta for articles only -->
		<!-- twitter meta -->
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@NYJewishWeek">
		<meta name="twitter:title" content="Rabbis-To-Be Getting Psyched Up">
		<meta name="twitter:description" content="As pastoral education changes, rare YU program leans on ‘client-centered therapy.’">
		<meta name="twitter:image:src" content="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg">
		<!-- /end twitter meta -->
	    <link rel="img_src" href="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg" />	
	  	<meta itemprop="description" content="As pastoral education changes, rare YU program leans on ‘client-centered therapy.’" />
  		<meta itemprop="inLanguage" content="en-US" />
  		<meta itemprop="thumbnailUrl" content="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg" />
		<meta name="news_keywords" content="News, united states, New York, World, Yeshiva University, ">
	<meta name="description" content="As pastoral education changes, rare YU program leans on ‘client-centered therapy.’"/>
<meta name="keywords" content="News, united states, New York, World, Yeshiva University"/>
<link rel="canonical" href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.timesofisrael.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='rgb-buttons-css'  href='http://cdn.timesofisrael.com/css/buttons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://jewishweek.timesofisrael.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://jewishweek.timesofisrael.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://jewishweek.timesofisrael.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishweek.timesofisrael.com%2Frabbis-to-be-getting-psyched-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jewishweek.timesofisrael.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishweek.timesofisrael.com%2Frabbis-to-be-getting-psyched-up%2F&#038;format=xml" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WDTNTS');</script>
	<!-- End Google Tag Manager -->
		<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot('/264857099/TOI_JW/Other/Artl/ATF_LB_1', [[728, 90], [970, 90], [970, 250], [970, 300]], 'div-gpt-ad-ATF_LB_1').addService(googletag.pubads());
		googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_MPU_1', [300, 250], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
		googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_SKY_1', [300, 600], 'div-gpt-ad-BTF_SKY_1').addService(googletag.pubads());
					googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_SKY_2', [120, 600], 'div-gpt-ad-BTF_SKY_2').addService(googletag.pubads());
				
				
				
					<!-- START JW ADS -->
			googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_MPU_2', [300, 250], 'div-gpt-ad-BTF_MPU_2').addService(googletag.pubads());
			googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_MPU_3', [300, 250], 'div-gpt-ad-BTF_MPU_3').addService(googletag.pubads());
	
						googletag.defineSlot('/264857099/TOI_JW/Other/Artl/BTF_MPU_4', [300, 250], 'div-gpt-ad-BTF_MPU_4').addService(googletag.pubads());
				
						<!-- END JW ADS -->
		
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('TOI_articleID', '1249428');
		googletag.enableServices();
	});
	</script>
		<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-28398079-1']);
	_gaq.push(['_setDomainName', 'timesofisrael.com']);
	_gaq.push(['_addIgnoredRef', 'timesofisrael.com']);
	_gaq.push(['_setCustomVar', 3,'Ad Page Names','Other', 3]);
	_gaq.push(['_setCustomVar', 1, 'Locals', 'Jewish Week', 3]);
	_gaq.push(['_trackPageview']);
	(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();	
	</script>
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28398079-5', 'auto');
  ga('send', 'pageview');

</script>	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '136562423360556'); // Insert your pixel ID here.
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=136562423360556&ev=PageView&noscript=1"
	/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->
				
	<!-- local time display -->
	<script>
	function getCurrentTime(offset) {
	    d = new Date();
	    utc = d.getTime() + (d.getTimezoneOffset() * 60000);
	    date = new Date(utc + (3600000*offset));
	  	var hours = date.getHours();
	  	var minutes = date.getMinutes();
	  	var ampm = hours >= 12 ? 'PM' : 'AM';
	  	hours = hours % 12;
	  	hours = hours ? hours : 12;
	  	minutes = ('0'+minutes).slice(-2);
	  	var strTime = hours + ':' + minutes + ' ' + ampm;
	  	return strTime;
	}
	</script>

	<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
	
</head>

<body class="post-template-default single single-post postid-1249428 single-format-standard jewishweek">

<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDTNTS" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<header id="header">
	<div class="nav-wrap">
    	<nav id="nav-header" class="nav-new" role="navigation">
    		<a href="http://www.timesofisrael.com" title="The Times of Israel"><img src="http://cdn.timesofisrael.com/images/toi-logo-topnav.png" /></a>

	        <div><span>Local Partners</span></div>
	        <div title="New York: The Jewish Week" class="New-Jersey-The-Jewish-Standard local submenu-trigger" href="http://www.timesofisrael.com"><span>New York: The Jewish Week</span>
	        	<div class="submenu">
		        	<ul>
		        		<li><a href="http://jewishweek.timesofisrael.com">New York:<span>The Jewish Week</span></a></li>
		        		<li><a href="mailto:local@timesofisrael.com">FOR PUBLISHERS:<span>Become a Times of Israel partner</span></a></li>
		        	</ul>
		        </div>
	       	</div>
    	</nav>            
	</div>
	<div id="dd-search">
        <div class="searchform">
            <form method="get" action="http://jewishweek.timesofisrael.com/search/">
               	<input type="text" autocomplete="off" name="q" placeholder="Search The Jewish Week" value="" />
               	<input type="submit" value="Go" name="submit" />
            </form>
        </div>
	</div>
	<div class="header-wrap">
		<div id="dateline">	
			<div class="timeline_new">
				<span>Thursday, May 18, 2017</span> <span>Iyyar 23, 5777</span> 			</div>
			<div class="time_now">
								<span class="last"><script>document.write(getCurrentTime('-4'));</script></span>
			</div>
		    <div class="aboutdiv">
		    	<ul>
		        	<li class="about-us">
		            	<a href="http://jewishweek.timesofisrael.com/about/">About Us</a>
		                <ul class="about-list">
		                	<li><a href="http://jewishweek.timesofisrael.com/about/">About the site</a></li>
		                	<li><a href="http://jewishweek.timesofisrael.com/subscribe-to-the-jewish-week/">Subscribe to the print</a></li>
		                    <li><a href="http://jewishweek.timesofisrael.com/contact/">Contact us</a></li>
		                    <li><a href="http://jewishweek.timesofisrael.com/advertise/">Advertise with us</a></li>
							<li><a href="http://jewishweek.timesofisrael.com/write-a-letter-to-the-editor/">Write A Letter To the Editor</a></li>
							<li><a href="http://jewishweek.timesofisrael.com/donate/">Donate</a></li>
							<li><a href="http://jewishweek.timesofisrael.com/subscription-change-of-address/">Change Subscription Address</a></li>
		                </ul>
		            </li>
		         	<li class="advertise-with-us"><a href="http://jewishweek.timesofisrael.com/advertise/">Advertise with us</a></li>
		         	<li class="donate"><a href="http://jewishweek.timesofisrael.com/donate/">Donate</a></li>
		         	<li class="fb-button"><div class="fb-like" data-href="https://www.facebook.com/TheJewishWeek" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></li>
		         	<li class="tw-button"><iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" title="Twitter Follow Button" src="http://platform.twitter.com/widgets/follow_button.a9a07b811338df26287681bd6727fd0a.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=NYJewishWeek&amp;show_count=false&amp;show_screen_name=false&amp;size=m&amp;time=1472558386400" style="position: static; visibility: visible; width: 65px; height: 20px;" data-screen-name="NYJewishWeek"></iframe></li>
		         	
		         	<li class="subscribe-button"><a href="http://jewishweek.timesofisrael.com/signup/?utm_source=jw-header&utm_medium=header-link&utm_campaign=signup-buttons">JW Free to your inbox</a></li>
		       </ul>
		    </div>
		</div>
		<div id="header-logo">
			<a href="http://jewishweek.timesofisrael.com/" title="Jewish Week">
				<!-- <img width="42" height="42" alt="Jewish Week" src="http://cdn.timesofisrael.com/images/jw-square42x42.png" /> -->
				<span class="title">The New York Jewish Week</span>
				<span class="subtitle">From Midtown to the Mideast - We Cover Your World</span>
			</a>
		</div>
	</div>
	<div class="header-bottom">
		<ul class="header-bottom-nav">
			<li><a href="http://jewishweek.timesofisrael.com/">Home</a></li>
			<li><a href="http://jewishweek.timesofisrael.com/latest/">News</a></li>
			<li><a href="http://jewishweek.timesofisrael.com/topic/arts/">Arts</a></li>
			<li><a href="http://jewishweek.timesofisrael.com/topic/opinion/">Opinion</a></li>
			<li><a href="http://blogs.timesofisrael.com/jewish-week/">Blogs</a></li>
			<li id="toi_popmenu_trigger_container">
				<a href="#" id="jwc_popmenu_trigger" class="arrow-down">More</a>
				<ul id="jwc_popmenu" class="popmenu">
					<li><a href="http://jewishweek.timesofisrael.com/topic/the-new-normal/">The New Normal</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/topic/fresh-ink-for-teens/">Fresh Ink For Teens</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/topic/letters-to-the-editor/">Letters To The Editor</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/topic/write-on-for-israel/">Write on for israel</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/topic/editorials/">Editorials</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/spotlight">Spotlight</a></li>
					<li><a href="http://jewishweek.timesofisrael.com/magazine/36-under-36">36 Under 36</a></li>
					<li><a href="http://www.nyblueprint.com/" target="_blank">NY BLUEPRINT</a></li>
					<li><a href="http://www.jwfoodandwine.com/" target="_blank">FOOD & WINE </a></li>
					<li><a href="http://www.jwcalendar.com/" target="_blank">JW CALENDAR</a></li>
				</ul>
			</li>
			<li><a href="http://jewishweek.timesofisrael.com/events/">Events</a></li>
			<!-- li><a href="http://jewishweek.timesofisrael.com/special-sections/">Special Sections</a></li -->
			<li><a href="http://jewishweek.timesofisrael.com/topic/jofa-blog/">JOFA Blog</a></li>
			<li id="toi_popmenu_trigger_container">
				<a href="http://timesofisrael.com/" id="toi_popmenu_trigger" class="arrow-down">The Times Of Israel</a>
				<ul id="toi_popmenu" class="popmenu">
					<li><a href="http://www.timesofisrael.com">The Times Of Israel</a></li>
		        		<li><a href="http://atlantajewishtimes.timesofisrael.com">Atlanta:<span>Atlanta Jewish Times</span></a></li>
					<li><a href="http://jewishstandard.timesofisrael.com">New Jersey:<span>Jewish Standard</span></a></li>
					<li><a href="http://jewishweek.timesofisrael.com">New York:<span>Jewish Week</span></a></li>
					<li><a href="http://jewishnews.timesofisrael.com">United Kingdom:<span>Jewish News</span></a></li>
					<li><a href="http://www.timesofisrael.com/local/">For Publishers:<span>Become a Times Of Israel partner</span></a></li>
				</ul>
			</li>
			<li class="localsearch">
				<span>Search</span>
	            <form method="get" action="http://jewishweek.timesofisrael.com/search/">
	               	<div class="search_container popmenu"><input type="text" autocomplete="off" name="q" placeholder="Search" value="" /></div>
	            </form>
			</li>
		</ul>
	</div>
</header>

<div id="main">
    			<!-- div-gpt-ad-ATF_LB_1 -->
			<div id="div-gpt-ad-ATF_LB_1" class="b970x90">
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_LB_1'); });
				</script>
			</div>
			<!-- post: 1249428 template: news -->
	<div id="primary" class="two-columns">
		
        <article class="article">
            <header>
            	                
                	                <hgroup>
	                    <h1 class="headline" itemprop="headline">Rabbis-To-Be Getting Psyched Up</h1>
                    	<h2 class="underline" itemprop="description">As pastoral education changes, rare YU program leans on ‘client-centered therapy.’</h2>
	                </hgroup>
	                            <div class="under-headline">
                		                    <span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span>
	                                    <span class="date"><meta itemprop="dateCreated" content="2017-05-17" />May 17, 2017, 8:52 am</span>
                                        <span class="last"><a href="#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"></span></a></span>
                </div>
	            <div class="share-buttons">
	            	<div class="like-count">
						<div class="fb-share-button" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-layout="button_count"></div>
					</div>
	                <div class="twitter-button">
	                    <a href="http://twitter.com/share" 
	                    class="twitter-share-button" 
	                    data-via="NYJewishWeek"
	                    data-text="Rabbis-To-Be Getting Psyched Up" 
	                    data-url="http://toi.sr/2qrbxNa"
	                    data-counturl="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"
	                    data-count="horizontal">Tweet</a>
	                </div>
	                <div class="google-button">
	                    <g:plusone 
	                    href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" 
	                    size="medium" 
	                    count="true"></g:plusone>
	                </div>
					<ul class="tools addthis_toolbox">
						<li class="email"><a href="#" class="addthis_button_email">Email</a></li>
						<li class="print"><a href="#" class="addthis_button_print">Print</a></li>
						<li class="share"><a href="http://www.addthis.com/bookmark.php" class="addthis_button">Share</a></li>
					</ul>        
	            </div>
            </header>
            
           
            <div class="media"><a rel="lightbox" href="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2.jpg"><img width="635" height="357" src="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2-635x357.jpg" class="attachment-large size-large wp-post-image" alt="01bot" title="01bot" /></a><div class="caption">RIETS seminarians are learning how to listen, and more, as they prepare to deal with issues such as grief counseling, substance abuse and infertility. 
Photos courtesy of YU</div></div> 
            <div class="article-main">
            	<div class="article-aside">
					
											<!-- div class="media" style="background-color:#ece9e1;">
							<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=ECE9E1&IS2=1&bg1=ECE9E1&fc1=333333&lc1=346F99&t=timofisr-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=" style="width:120px;height:240px;margin:0 10px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>
						</div -->
											<aside class="writers newsroom">
						<h5>Newsroom</h5>
						<ul>
							<li class="email"><a href="http://jewishweek.timesofisrael.com/contact/">Email the Newsroom</a></li>
							<li class="facebook"><a href="https://www.facebook.com/TheJewishWeek" rel="external">Facebook</a></li>
							<li class="twitter"><a href="https://twitter.com/NYJewishWeek" rel="external">Twitter</a></li>
						</ul>		
					</aside>

											<!-- div-gpt-ad-BTF_SKY_2 -->
						<div id="div-gpt-ad-BTF_SKY_2" class="b120x600">
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_2'); });
							</script>
						</div>
					
							            	<aside class="related-topics">
		            		<h5>Related Topics</h5>
		            		<ul>
		            			<li><a href="http://jewishweek.timesofisrael.com/topic/news/">News</a></li><li><a href="http://jewishweek.timesofisrael.com/topic/united-states/">united states</a></li><li><a href="http://jewishweek.timesofisrael.com/topic/new-york/">New York</a></li>		            		</ul>            		
		            	</aside>
		            	            	
	           		
	            </div>
	            <div class="article-body">
	            	<p itemprop="articleBody">One Shabbat last year, Yitz Richmond, a rabbinical student at Yeshiva University, was speaking with some members of the New York-area congregation where he was serving as a student rabbi. A teenage friend of one of the families’ sons, clearly frustrated, approached Richmond.
<p itemprop="articleBody">The young man was having some problems “transitioning into adulthood.” He was bothered by what he saw as inconsistencies in the behavior of his parents; they weren’t living up to his ideal of how so-called religious people should act. And he didn’t know how to deal with it.
								<!-- div-gpt-ad-BTF_MPU_2 -->
								<div id="div-gpt-ad-BTF_MPU_2" class="b300x250">
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_2'); });
									</script>
								</div>
<p itemprop="articleBody">Richmond sat with the young man for an hour and did something he might not have done the year before. He listened — without offering advice. He didn’t interrupt or judge. He encouraged the teen to consider his parents’ point of view.</p>
<p itemprop="articleBody">A resident of Teaneck, N.J., now in his fourth year at YU, Richmond, 26, said he applied in his informal counseling session some of the skills he has learned in a collaborative pilot pastoral training project now wrapping up its first at the school. The project for YU’s Rabbi Isaac Elchanan Theological Seminary (RIETS) students who plan to enter the pulpit rabbinate offers a unique partnership with the university’s Ferkauf Graduate School of Psychology. It consists of a specialized curriculum that emphasizes a type of “client-centered therapy,” an approach to pastoral care that most rabbis and future rabbis in standard rabbinical school training do not receive, Richmond said.</p>
<p itemprop="articleBody">“The program teaches you how to listen” before trying to solve someone’s problem, he said. “You have to go to where the person is at — not just give advice. I was able to go back in time to where this kid was. I was able to get his perspective.”</p>
<p itemprop="articleBody">The hour with the young man was productive, Richmond said. “It was very helpful. I was able to give him perspective, to step outside of the [immediate] situation.”</p>
<p itemprop="articleBody">The new YU mental health program, which YU calls the first-such joint effort between a graduate school of psychology and any rabbinical school in the country, is preparing rabbinical students to deal with a wide range of the issues they are likely to face once they are in a pulpit position, including family crises, drug abuse, eating disorders and mental illness.</p>
<p itemprop="articleBody">“While [rabbinical studies] prepare us to know what the crises are, this program prepares us to give first aid,” Richmond said.</p>
<p itemprop="articleBody">Over the last two years of their rabbinic studies, students accepted into the program are exposed to a curriculum that supplements the pastoral training that all students receive.</p>
<p itemprop="articleBody">The program is headed by Dr. Lawrence Siegel, dean of Ferkauf; Rabbi Menachem Penner, the Max and Marion Grill Dean of RIETS; and Dr. David Pelcovitz, professor of education and psychology at YU’s Azrieli Graduate School of Education and Administration.</p>
<p itemprop="articleBody">One of the earliest mandatory pastoral training programs at a rabbinical school is based at Yeshivat Chovevei Torah, the 18-year-old Open Orthodox institution in Riverdale. The program, a pioneering effort in in-depth pastoral counseling, was designed and led by psychiatrist Michelle Friedman, and includes a heavy dose of role playing, with rabbinical students taking the parts of rabbi and congregants.</p>
<p itemprop="articleBody">The establishment of expanded pastoral training programs at New York City’s three major rabbinical schools was part of a recognition, following the Jewish Healing Movement a generation ago, that young rabbis were entering their first pulpits unprepared to deal with increasingly complex counseling issues they faced, said Dr. Nancy Wiener, director of the Blaustein Center for Pastoral Counseling at Hebrew Union College-Jewish Institute of Religion. The Blaustein Center, founded in 2000, is the oldest-such programs among the three institutions.</p>
<p itemprop="articleBody">“There was a growing awareness” in the wider Jewish community, said Weiner, “that healing was something that people did not see as central to why Jews come together.” In other words, many congregants did not see succor for their personal problems as a reason for participating in synagogue life.</p>
<p itemprop="articleBody">And, said Wiener, who also was ordained at HUC, a survey of the school’s graduates indicated a need for such advanced training. “It was a gaping hole.”</p>
<p itemprop="articleBody">Before HUC established the Blaustein Center, she said, there was “an assumption that offering care to people was something you learned on the job.”</p>
<p itemprop="articleBody">HUC rabbinical students — and a growing number of cantorial students — take part in a year-long (or sometimes longer) combination of classroom training and supervised placement in such institutions as hospitals, nursing homes and hospice units.</p>
<p itemprop="articleBody">Today, said Wiener, she has seen “anecdotal evidence that [newly ordained rabbis] feel better prepared for the types of things they are expected to do when they arrive” at new pulpit assignments, and need to spend less time “shadowing” senior rabbis.</p>
<p itemprop="articleBody">At the Jewish Theological Seminary, Rabbi Mychal Springer established a Center for Pastoral Education in 2009.</p>
<p itemprop="articleBody">The rabbi, who previously served as a hospital chaplain and director of Beth Israel Medical Center’s Department of Pastoral Care and Education, said Arnold Eisen, JTS chancellor, learned on a nationwide listening tour before he began his job at JTS a decade ago, that members of Conservative congregations felt that new rabbis “didn’t have adequate training” in pastoral work.</p>
<p itemprop="articleBody">Rabbis “already out in the field,” and future clergy of other faiths, are welcome to enroll in the JTS pastoral training courses, Rabbi Springer said.</p>
<p itemprop="articleBody">Pastoral training, she said, “goes far beyond common sense.”</p>
<p itemprop="articleBody">Yeshiva University’s expanded pastoral training features a wide variety of guest lectures by practicing health care professionals and veteran rabbis, and people who have experienced mental health challenges; it also includes role-playing (based on true cases) with professional actors and a focus on “the inner life of both the rabbi and the rabbinic family,” according to a statement issued by the rabbinical school.</p>
<p itemprop="articleBody">The curriculum stresses the applied, clinical aspect of such theoretical issues as grief counseling, substance abuse, eating disorders and infertility that the students are likely to see in their future pulpit settings.</p>
<p itemprop="articleBody">In other words, other introductory classes teach what the mental issues are; the new curriculum teaches how to deal with them, how to help congregants, how to bring an attitude of objectivity without being influenced by a rabbi’s own feelings.</p>
<p itemprop="articleBody">The purpose is to teach the students to “see the mindset of a therapist,” says Dr. Rosalyn Sherman, a clinical psychologist who teaches in the YU program. The rabbinic students, she says, are “very analytical. They ask very intelligent questions.”</p>
<p itemprop="articleBody">“If you’re better at this, you’re better at everything” the pulpit rabbinate requires, says Avi Levinson, a YU rabbinical student from Highland Park, N.J.</p>
<p itemprop="articleBody">The key, Pelcovitz says, is how a rabbi reacts the first time a congregant approaches him with a problem. “The first encounter can make a great difference.”</p>
<p itemprop="articleBody">While pulpit rabbis are often the first responders for congregants with various problems, the students learn what their limits are as counselors, and when to advise a congregant to seek the help of a psychologist, psychiatrist or other trained therapist.</p>
<p itemprop="articleBody">“People approach their pulpit rabbi with all kinds of problems, and many of them are well beyond his purview,” said Rabbi Neal Turk, coordinator of mental health programs at RIETS. “Even if consultation with the rabbi is not the long-term solution, he needs to know what to look for and when to refer his congregants to mental health professionals.”</p>
<p itemprop="articleBody">The new program offers “a basic overview,” Rabbi Turk said. “You need a broad understanding of what people are going through.”</p>
<p itemprop="articleBody">Rabbi Turk says rabbis who were ordained by YU before the program began tell him they wish it had existed when they were preparing for the rabbinate.</p>
<p itemprop="articleBody">“We’re not here to make them mental health professionals,” he said — pulpit rabbis don’t get paid for their therapeutic interactions with congregants, don’t write drug prescriptions (as psychiatrists do) and often see their congregants over long periods of time in social and worship settings.</p>
<p itemprop="articleBody">About 60-70 percent of the rabbinical students who apply to the pilot project are accepted, said Rabbi Turk. They pay an additional tuition to enroll.</p>
<p itemprop="articleBody">“Our students have always received extensive training to help them understand others, but they’ve had few opportunities to understand themselves,” said Rabbi Menachem Penner, RIETS dean. “This new initiative will ensure that rabbinical students are equipped not just for leadership roles and for pastoral counseling but to deal with the many stresses and personal challenges that shul rabbis face.”</p>
<p itemprop="articleBody">Richmond said the training he has received in the last year taught him “to apply certain psychological techniques” on the job as a student rabbi, and in day-to-day dealings with friends and family. In the meeting with the young man last year, Richmond said, he otherwise “would have been more curt. I would have gone straight to problem solving.”</p>
<p itemprop="articleBody">steve@jewishweek.org</p>
					<div id="last" class="new-social">
						<a class="new-fb" rel="external" href="https://www.facebook.com/TheJewishWeek"><span>Like us on Facebook</span></a>
						<a class="new-nl" href="http://jewishweek.timesofisrael.com/signup/?utm_source=toi-articles&utm_medium=bottom-link&utm_campaign=signup-buttons"><span>Get our newsletter</span></a>
						<a class="new-tw" href="https://twitter.com/NYJewishWeek"><span>Follow us on Twitter</span></a>
					</div>
					
	           	</div>
	           		      	</div>
        
			<footer class="under-article">
						
	            <div class="share-buttons">
	            	<div class="like-count">
						<div class="fb-share-button" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-layout="button_count"></div>
					</div>
	                <div class="twitter-button">
	                    <a href="http://twitter.com/share" 
	                    class="twitter-share-button" 
	                    data-via="NYJewishWeek"
	                    data-text="Rabbis-To-Be Getting Psyched Up" 
	                    data-url="http://toi.sr/2qrbxNa"
	                    data-counturl="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"
	                    data-count="horizontal">Tweet</a>
	                </div>
	                <div class="google-button">
	                    <g:plusone 
	                    href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" 
	                    size="medium" 
	                    count="true"></g:plusone>
	                </div>
	            	<div class="article-tools">
	            	</div>
	            </div>
	            
	            <div class="article-topics">
	            	<span>Read more on:</span> &nbsp;<a href="http://jewishweek.timesofisrael.com/topic/news/">News</a>, &nbsp;<a href="http://jewishweek.timesofisrael.com/topic/united-states/">united states</a>, &nbsp;<a href="http://jewishweek.timesofisrael.com/topic/new-york/">New York</a>, &nbsp;<a href="http://jewishweek.timesofisrael.com/topic/world/">World</a>, &nbsp;<a href="http://jewishweek.timesofisrael.com/topic/yeshiva-university/">Yeshiva University</a>	            </div>

	            <div id="spbottom"></div>
	            
	            
										<div class="OUTBRAIN" data-src="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-widget-id="AR_1" data-ob-template="TimesOfIsrael_1" ></div>

					<div class="OUTBRAIN" data-src="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-widget-id="AR_2" data-ob-template="TimesOfIsrael_1" ></div>
				
								
		        <div id="comments" class="article-comments">		        	
					<h5>Comments on this article
					<span><a href="http://jewishweek.timesofisrael.com/contact/report-inappropriate-comments/?url=http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">Report inappropriate comments</a></span>
					</h5>
		        						<div id="fbSEOComments">
						<div class="fb-comments" data-width="635px" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-version="v2.3"></div>
					</div>
		        </div>
				
		    </footer>
        </article>
        
        
        			<div class="sidebar">	
						<!-- div-gpt-ad-BTF_MPU_1 -->
		<div id="div-gpt-ad-BTF_MPU_1" class="b300x250">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_1'); });
			</script>
		</div>
			
				<!-- div-gpt-ad-BTF_MPU_3 -->
<div id="div-gpt-ad-BTF_MPU_3" class="b300x250">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_3'); });
	</script>
</div>
				<div id="sidebar-hp">
					<div class="homepage">
		<div class="head">
			<!--<a href="http://jewishweek.timesofisrael.com">
				
				  <img src="http://cdn.timesofisrael.com/images/jewishweek_logo_sidebar.png" />
				
			</a>-->
			<a class="svg_container" href="http://jewishweek.timesofisrael.com/">
				<object width="240" data="http://cdn.timesofisrael.com/images/newyorkjw_footer.svg" type="image/svg+xml">
				  <img src="http://cdn.timesofisrael.com/images/newyorkjw_footer.png" />
				</object>
			</a>
			<span>Current top stories</span>
		</div><div class="item type1"><div class="media">
				<a href="http://jewishweek.timesofisrael.com/will-intel-leak-harm-u-s-israel-relations/"><img width="305" height="172" src="http://cdn.timesofisrael.com/uploads/2017/05/GettyImages-683918288-305x172.jpg" class="attachment-medium size-medium" alt="House Intelligence Committee To Be Briefed By CIA Director Mike Pompeo" title="House Intelligence Committee To Be Briefed By CIA Director Mike Pompeo" /></a>
			</div>	
			<div class="item-content">
				<div class="headline">
					<a href="http://jewishweek.timesofisrael.com/will-intel-leak-harm-u-s-israel-relations/">
						Will Intel Leak Harm U.S.-Israel Relations?
					</a>
				</div>
				<div class="under-headline"><span class="byline">
							By <a title="Stewart Ain" href="http://jewishweek.timesofisrael.com/writers/stewart-ain/">Stewart Ain</a>
						</span>
					<span class="preview last">
						<a href="#" rel="1249530" onclick="return false;" title="Preview This">&nbsp;</a>
					</span></div>
			</div><ul class="package"><li>
						<a href="http://jewishweek.timesofisrael.com/israeli-agent-undercover-in-isis-at-risk-due-to-trump-intelligence-leak-abc-reports/">
							Israeli Agent Undercover In ISIS At Risk Due To Trump Intelligence Leak, ABC Reports
						</a>
					</li><li>
						<a href="http://jewishweek.timesofisrael.com/israel-reportedly-provided-intel-trump-gave-to-russia/">
							Israel Reportedly Provided Intel Trump Gave To Russia
						</a>
					</li><li>
						<a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/">
							What Trump Told The Russians, And Why Allies Like Israel Are Worried
						</a>
					</li></ul></div><div class="item type2"><div class="media">
						<a href="http://jewishweek.timesofisrael.com/first-read-for-may-18/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/GettyImages-684405176-85x48.jpg" class="attachment-s85x48 size-s85x48" alt="FRANCE-CANNES-FILM-FESTIVAL" title="FRANCE-CANNES-FILM-FESTIVAL" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://jewishweek.timesofisrael.com/first-read-for-may-18/">
						First Read For May 18
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a>
							</span><span class="preview last">
							<a href="#" rel="1249558" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/01right-1-85x48.jpg" class="attachment-s85x48 size-s85x48" alt="01right" title="01right" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/">
						92Y Gala Sparks Debate On What’s Kosher
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Stewart Ain" href="http://jewishweek.timesofisrael.com/writers/stewart-ain/">Stewart Ain</a>
							</span><span class="preview last">
							<a href="#" rel="1249424" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://jewishweek.timesofisrael.com/four-writers-wrestle-with-israel-in-their-lives/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/01top-2-85x48.jpg" class="attachment-s85x48 size-s85x48" alt="01top" title="01top" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://jewishweek.timesofisrael.com/four-writers-wrestle-with-israel-in-their-lives/">
						Four Writers Wrestle With Israel In Their Lives
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Gary Rosenblatt" href="http://jewishweek.timesofisrael.com/writers/gary-rosenblatt/">Gary Rosenblatt</a>
							</span><span class="preview last">
							<a href="#" rel="1249431" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div><div class="item type2"><div class="media">
						<a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"><img width="85" height="48" src="http://cdn.timesofisrael.com/uploads/2017/05/01bot-2-85x48.jpg" class="attachment-s85x48 size-s85x48" alt="01bot" title="01bot" /></a>
					</div>
					<div class="item-content has-image"><div class="headline">
					<a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
						Rabbis-To-Be Getting Psyched Up
					</a>
				</div>
				<div class="under-headline"><span class="byline">
								By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a>
							</span><span class="preview last">
							<a href="#" rel="1249428" onclick="return false;" title="Preview This">&nbsp;</a>
						</span> 
					</div>
				</div>		
			</div></div>				</div>
				<div class="OUTBRAIN" data-src="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/" data-widget-id="SB_1" data-ob-template="TimesOfIsrael_1" ></div>
				<div id="spside"></div>
				<!-- div-gpt-ad-BTF_MPU_4 -->
<div id="div-gpt-ad-BTF_MPU_4" class="b300x250">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_4'); });
	</script>
</div>
							<div class="two-columns" style="clear:both;float:left;margin-bottom:25px;">	
				<div id="latest-news-new">
					<h5><a href="/latest/">Latest News</a></h5>
				
					<div id="slider-new" class="latest-news-inner-new">
						<a class="buttons prev disabled" href="#" onclick="return false;">&nbsp;</a>
						<div id="slider-content-new" class="viewport-new">
							<ul><li>
				<div class="under-headline">
					<span class="date">11:28 am</span>
					<span class="preview last"><a href="#" rel="1249570" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/teen-accused-of-jcc-bomb-threats-has-attempted-suicide-5-times-in-jail-his-attorney-says/">
						Teen Accused Of JCC Bomb Threats Has Attempted Suicide 5 Times In Jail, His Attorney Says
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">10:02 am</span>
					<span class="preview last"><a href="#" rel="1249558" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>News Roundup:</span> <a href="http://jewishweek.timesofisrael.com/first-read-for-may-18/">
						First Read For May 18
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 4:35 pm</span>
					<span class="preview last"><a href="#" rel="1249554" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/trump-to-interview-joe-lieberman-for-fbi-director/">
						Trump To Interview Joe Lieberman For FBI Director
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 1:50 pm</span>
					<span class="preview last"><a href="#" rel="1249537" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/gravestones-toppled-at-a-second-philadelphia-jewish-cemetery/">
						Gravestones Toppled At A Second Philadelphia Jewish Cemetery
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 1:25 pm</span>
					<span class="preview last"><a href="#" rel="1249530" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/will-intel-leak-harm-u-s-israel-relations/">
						Will Intel Leak Harm U.S.-Israel Relations?
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 10:56 am</span>
					<span class="preview last"><a href="#" rel="1249514" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/israeli-agent-undercover-in-isis-at-risk-due-to-trump-intelligence-leak-abc-reports/">
						Israeli Agent Undercover In ISIS At Risk Due To Trump Intelligence Leak, ABC Reports
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 10:54 am</span>
					<span class="preview last"><a href="#" rel="1249511" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/14-year-old-arrested-in-arson-of-historic-lower-east-side-synagogue/">
						14-Year-Old Arrested In Arson Of Historic Lower East Side Synagogue
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 10:41 am</span>
					<span class="preview last"><a href="#" rel="1249501" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>News Roundup:</span> <a href="http://jewishweek.timesofisrael.com/first-read-for-may-17/">
						First Read For May 17
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 9:00 am</span>
					<span class="preview last"><a href="#" rel="1249438" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/which-jewish-billionaire-has-trumps-ear-on-israel/">
						Which Jewish Billionaire  Has Trump’s Ear On Israel?
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 8:52 am</span>
					<span class="preview last"><a href="#" rel="1249428" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
						Rabbis-To-Be Getting Psyched Up
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 17, 8:49 am</span>
					<span class="preview last"><a href="#" rel="1249424" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/">
						92Y Gala Sparks Debate On What’s Kosher
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 6:30 pm</span>
					<span class="preview last"><a href="#" rel="1249420" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/coming-together-to-celebrate-jerusalem/">
						Coming Together To Celebrate Jerusalem
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 6:24 pm</span>
					<span class="preview last"><a href="#" rel="1249417" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/confronting-israels-four-tribes-from-afar/">
						Confronting Israel’s ‘Four Tribes’ From Afar
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 6:22 pm</span>
					<span class="preview last"><a href="#" rel="1249414" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/">
						Bitter Response Here To  Proposed Conversion Bill
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 4:07 pm</span>
					<span class="preview last"><a href="#" rel="1249404" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/fire-guts-landmark-lower-east-side-synagogue/">
						Fire Guts Landmark Lower East Side Synagogue
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 2:59 pm</span>
					<span class="preview last"><a href="#" rel="1249386" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/the-key-to-pastoral-care-quiet-down/">
						The Key To Pastoral Care: ‘Quiet Down’
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 2:57 pm</span>
					<span class="preview last"><a href="#" rel="1249383" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/advancing-womens-learning-without-any-fanfare/">
						Advancing Women’s Learning Without Any Fanfare
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 2:26 pm</span>
					<span class="preview last"><a href="#" rel="1249372" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/israel-reportedly-provided-intel-trump-gave-to-russia/">
						Israel Reportedly Provided Intel Trump Gave To Russia
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 11:26 am</span>
					<span class="preview last"><a href="#" rel="1249375" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/">
						What Trump Told The Russians, And Why Allies Like Israel Are Worried
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 11:01 am</span>
					<span class="preview last"><a href="#" rel="1249358" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/aerosmith-singer-steven-tyler-met-us-ambassador-david-friedman-at-the-western-wall/">
						Aerosmith Singer Steven Tyler Met US Ambassador David Friedman At The Western Wall
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 10:58 am</span>
					<span class="preview last"><a href="#" rel="1249353" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/this-tel-aviv-therapist-is-selling-the-healing-power-of-sex-with-a-stranger/">
						This Tel Aviv Therapist Is Selling The Healing Power Of Sex With A Stranger
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 16, 9:34 am</span>
					<span class="preview last"><a href="#" rel="1249347" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>News Roundup:</span> <a href="http://jewishweek.timesofisrael.com/first-read-for-may-16/">
						First Read For May 16
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 15, 11:06 am</span>
					<span class="preview last"><a href="#" rel="1249312" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>From The Archives:</span> <a href="http://jewishweek.timesofisrael.com/keeper-of-the-flame/">
						Keeper Of The Flame
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 15, 10:50 am</span>
					<span class="preview last"><a href="#" rel="1249301" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/the-chief-rabbi-and-the-archbishop-pushing-beyond-interfaith-cliches/">
						The Chief Rabbi And The Archbishop: Pushing Beyond Interfaith Clichés
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 15, 10:38 am</span>
					<span class="preview last"><a href="#" rel="1249295" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/adelsons-to-answer-questions-in-corruption-case-against-netanyahu/">
						Adelsons To Answer Questions In Corruption Case Against Netanyahu
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 15, 9:59 am</span>
					<span class="preview last"><a href="#" rel="1249287" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/fire-causes-serious-damage-to-historic-lower-east-side-synagogue/">
						Fire Causes Serious Damage To Historic Lower East Side Synagogue
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 15, 9:52 am</span>
					<span class="preview last"><a href="#" rel="1249283" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>News Roundup:</span> <a href="http://jewishweek.timesofisrael.com/first-read-for-may-15/">
						First Read For May 15
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 12, 9:44 am</span>
					<span class="preview last"><a href="#" rel="1249273" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><span>News Roundup:</span> <a href="http://jewishweek.timesofisrael.com/first-read-for-may-12/">
						First Read For May 12
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 11, 5:35 pm</span>
					<span class="preview last"><a href="#" rel="1249254" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/debate-roils-over-orthodox-menstruation-app/">
						Debate Roils Over Orthodox Menstruation App
					</a>
				</div>
			</li><li>
				<div class="under-headline">
					<span class="date">May 11, 3:05 pm</span>
					<span class="preview last"><a href="#" rel="1249244" onclick="return false;" title="Preview This">&nbsp;</a></span>
				</div>
				<div class="headline"><a href="http://jewishweek.timesofisrael.com/trump-picks-businessman-howard-lorber-to-head-holocaust-memorial-council/">
						Trump Picks Businessman Howard Lorber To Head Holocaust Memorial Council
					</a>
				</div>
			</li></ul>						</div>
						<a class="buttons next" href="#" onclick="return false;">&nbsp;</a>											
					</div>
					
				</div>
				
				<div id="latest-posts">
					<h5><a href="http://blogs.timesofisrael.com/jewish-week/">Latest Blogs</a></h5>
					<div class="latest-posts-content">

						<div class="item"><!-- 2017-05-19 01:58:52 -->
						<div class="media"><a href="http://blogs.timesofisrael.com/trumps-new-title/" rel="external">
							<img width="40" height="40" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/Doug-BloomfieldDEC2016-medium.jpeg" class="attachment-medium writers-thumbnail" alt="Douglas M. Bloomfield" title="Douglas M. Bloomfield" />
						</a>
					</div>
					<div class="author-date">
						<div class="author">
							<a href="http://blogs.timesofisrael.com/author/douglas-m-bloomfield/">Douglas M. Bloomfield</a>
						</div>
						<div class="date">1:58 am</div>
					</div>
					<div class="headline">
						<a href="http://blogs.timesofisrael.com/trumps-new-title/" rel="external">Trump&#8217;s New Title</a>
					</div>
				</div><div class="item"><!-- 2017-05-17 19:37:17 -->
						<div class="media"><a href="http://blogs.timesofisrael.com/the-real-treasure/" rel="external">
							<img width="40" height="40" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/rabbi-david-wolpe-thumbnail.jpg" class="attachment-medium writers-thumbnail" alt="David Wolpe" title="David Wolpe" />
						</a>
					</div>
					<div class="author-date">
						<div class="author">
							<a href="http://blogs.timesofisrael.com/author/david-wolpe/">David Wolpe</a>
						</div>
						<div class="date">7:37 pm</div>
					</div>
					<div class="headline">
						<a href="http://blogs.timesofisrael.com/the-real-treasure/" rel="external">The Real Treasure</a>
					</div>
				</div><div class="item"><!-- 2017-05-17 02:06:26 -->
						<div class="media"><a href="http://blogs.timesofisrael.com/trump-dumps-on-israel/" rel="external">
							<img width="40" height="40" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/Doug-BloomfieldDEC2016-medium.jpeg" class="attachment-medium writers-thumbnail" alt="Douglas M. Bloomfield" title="Douglas M. Bloomfield" />
						</a>
					</div>
					<div class="author-date">
						<div class="author">
							<a href="http://blogs.timesofisrael.com/author/douglas-m-bloomfield/">Douglas M. Bloomfield</a>
						</div>
						<div class="date">2:06 am</div>
					</div>
					<div class="headline">
						<a href="http://blogs.timesofisrael.com/trump-dumps-on-israel/" rel="external">Trump Dumps On Israel</a>
					</div>
				</div><div class="item"><!-- 2017-05-13 00:49:06 -->
						<div class="media"><a href="http://blogs.timesofisrael.com/a-holocaust-survivors-legacy-how-my-grandmothers-death-made-me-love-myself-again/" rel="external">
							<img width="40" height="40" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/amy-oestreicher-bw-2006-thumbnail.jpg" class="attachment-medium writers-thumbnail" alt="Amy Oestreicher" title="Amy Oestreicher" />
						</a>
					</div>
					<div class="author-date">
						<div class="author">
							<a href="http://blogs.timesofisrael.com/author/amy-oestreicher/">Amy Oestreicher</a>
						</div>
						<div class="date">12:49 am</div>
					</div>
					<div class="headline">
						<a href="http://blogs.timesofisrael.com/a-holocaust-survivors-legacy-how-my-grandmothers-death-made-me-love-myself-again/" rel="external">A Holocaust Survivor&#8217;s...</a>
					</div>
				</div><div class="item"><!-- 2017-05-12 16:31:05 -->
						<div class="media"><a href="http://blogs.timesofisrael.com/an-america-i-dont-know/" rel="external">
							<img width="40" height="40" src="http://cdn.timesofisrael.com/uploads/terms-images/writers/Gerald-C.-Skolnik-thumbnail.jpg" class="attachment-medium writers-thumbnail" alt="Gerald C. Skolnik" title="Gerald C. Skolnik" />
						</a>
					</div>
					<div class="author-date">
						<div class="author">
							<a href="http://blogs.timesofisrael.com/author/gerald-c-skolnik/">Gerald C. Skolnik</a>
						</div>
						<div class="date">5:17 pm</div>
					</div>
					<div class="headline">
						<a href="http://blogs.timesofisrael.com/an-america-i-dont-know/" rel="external">An America I Don&#8217;t Know</a>
					</div>
				</div>
						<div>
							<a class="button red" href="http://jewishweek.timesofisrael.com/contact/become-a-jewish-week-blogger/">Start a blog</a>
						</div>
					</div>				
				</div>
			</div>
							<div id="fb-connect-new">
				<h5>
					<span>
						<a href="https://www.facebook.com/TheJewishWeek/" rel="external">Jewish Week on Facebook</a>
					</span>
				</h5>
				<div class="fb-page" data-href="https://www.facebook.com/TheJewishWeek/" data-width="305" data-height="250" data-small-header="false" data-adapt-container-width="false" data-hide-cta="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheJewishWeek/"><a href="https://www.facebook.com/TheJewishWeek/">The Jewish Week</a></blockquote></div></div>
			</div>							<div id="mostviewed" class="section-block">
                <ul class="most-nav">
                 	<li class="most">Most</li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button1 active" rel="1" href="">Read</a>
                    </li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button2" rel="2" href="">Talked</a>
                    </li>
                 	<li>
                    	<a oncontextmenu="return false;" class="button3" rel="3" href="">Shared</a>
                    </li>
				</ul>

				<div id="most-content">
                	<div class="wrap">
                        <div id="pane1" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_1_5.html" rel="read">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_7_5.html" rel="read">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostviewed_30_5.html" rel="read">Past Month</a>
			                    </span>
							</div>
							<div id="most-read" data-scope="1">
                            	<ul><li>
                  <div class="thenumber">
                      1
                    </div>
                    <div class="thecontent">
                      <div class="headline">
                        <a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
                          Rabbis-To-Be Getting Psyched Up
                        </a>
                      </div>
                      <div class="under-headline"><span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span><span class="preview"><a href="#" rel="1249428" onclick="return false;" title="Preview This">&nbsp;</a></span>
                              <span class="last"><a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"></span></a></span></div>
                  </div></li><li>
                  <div class="thenumber">
                      2
                    </div>
                    <div class="thecontent">
                      <div class="headline">
                        <a href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/">
                          Bitter Response Here To  Proposed Conversion Bill
                        </a>
                      </div>
                      <div class="under-headline"><span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span><span class="preview"><a href="#" rel="1249414" onclick="return false;" title="Preview This">&nbsp;</a></span>
                              <span class="last"><a href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/"></span></a></span></div>
                  </div></li><li>
                  <div class="thenumber">
                      3
                    </div>
                    <div class="thecontent">
                      <div class="headline">
                        <a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/">
                          92Y Gala Sparks Debate On What’s Kosher
                        </a>
                      </div>
                      <div class="under-headline"><span class="byline">By <a title="Stewart Ain" href="http://jewishweek.timesofisrael.com/writers/stewart-ain/">Stewart Ain</a></span><span class="preview"><a href="#" rel="1249424" onclick="return false;" title="Preview This">&nbsp;</a></span>
                              <span class="last"><a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/"></span></a></span></div>
                  </div></li><li>
                  <div class="thenumber">
                      4
                    </div>
                    <div class="thecontent">
                      <div class="headline">
                        <a href="http://jewishweek.timesofisrael.com/a-painful-decision/">
                          A Painful Decision
                        </a>
                      </div>
                      <div class="under-headline"><span class="byline">By <a title="Dr. Frances Victory" href="http://jewishweek.timesofisrael.com/writers/dr-frances-victory/">Dr. Frances Victory</a></span><span class="preview"><a href="#" rel="1249280" onclick="return false;" title="Preview This">&nbsp;</a></span>
                              <span class="last"><a href="http://jewishweek.timesofisrael.com/a-painful-decision/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/a-painful-decision/"></span></a></span></div>
                  </div></li><li>
                  <div class="thenumber">
                      5
                    </div>
                    <div class="thecontent">
                      <div class="headline">
                        <a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/">
                          What Trump Told The Russians, And Why Allies Like Israel Are Worried
                        </a>
                      </div>
                      <div class="under-headline"><span class="byline">By <a title="Ron Kampeas" href="http://jewishweek.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></span><span class="preview"><a href="#" rel="1249375" onclick="return false;" title="Preview This">&nbsp;</a></span>
                              <span class="last"><a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/"></span></a></span></div>
                  </div></li></ul>                            </div>
						</div>
                        <div id="pane2" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_1_5.html" rel="commented">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_7_5.html" rel="commented">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostcommented_30_5.html" rel="commented">Past Month</a>
			                    </span>
							</div>
							<div id="most-commented" data-scope="1">
                            	<ul><li><div class="thenumber">
                1
              </div>
              <div class="thecontent">
                <div class="headline">
                  <a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/">
                    92Y Gala Sparks Debate On What’s Kosher
                  </a>
                </div>
                <div class="under-headline"><span class="byline">By <a title="Stewart Ain" href="http://jewishweek.timesofisrael.com/writers/stewart-ain/">Stewart Ain</a></span><span class="preview"><a href="#" rel="1249424" onclick="return false;" title="Preview This">&nbsp;</a></span>
                        <span class="last"><a href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/92y-gala-sparks-debate-on-whats-kosher/"></span></a></span></div>
              </div>
            </li><li><div class="thenumber">
                2
              </div>
              <div class="thecontent">
                <div class="headline">
                  <a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
                    Rabbis-To-Be Getting Psyched Up
                  </a>
                </div>
                <div class="under-headline"><span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span><span class="preview"><a href="#" rel="1249428" onclick="return false;" title="Preview This">&nbsp;</a></span>
                        <span class="last"><a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"></span></a></span></div>
              </div>
            </li><li><div class="thenumber">
                3
              </div>
              <div class="thecontent">
                <div class="headline">
                  <a href="http://jewishweek.timesofisrael.com/after-50-years-a-tangle-of-emotions/">
                    After 50 Years, A Tangle Of Emotions
                  </a>
                </div>
                <div class="under-headline"><span class="byline">By <a title="Nathan Jeffay" href="http://jewishweek.timesofisrael.com/writers/nathan-jeffay/">Nathan Jeffay</a></span><span class="preview"><a href="#" rel="1249466" onclick="return false;" title="Preview This">&nbsp;</a></span>
                        <span class="last"><a href="http://jewishweek.timesofisrael.com/after-50-years-a-tangle-of-emotions/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/after-50-years-a-tangle-of-emotions/"></span></a></span></div>
              </div>
            </li></ul>                            </div>
						</div>
                        <div id="pane3" class="pane">
			                <div class="time-tabs">
			                 	<span class="current">
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_1_5.html" rel="shared">Past 24 Hours</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_7_5.html" rel="shared">Past Week</a>
			                    </span>
			                    <span>
			                    	<a oncontextmenu="return false;" href="/wp-content/themes/rgbtoi/cache/mostshared_30_5.html" rel="shared">Past Month</a>
			                    </span>
							</div>
							<div id="most-shared" data-scope="1">
                            	<ul><li>
                    <div class="thenumber">
                        1
                      </div>
                      <div class="thecontent">
                        <div class="headline">
                          <a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/">
                            Rabbis-To-Be Getting Psyched Up
                          </a>
                        </div>
                        <div class="under-headline"><span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span><span class="preview"><a href="#" rel="1249428" onclick="return false;" title="Preview This">&nbsp;</a></span>
                                <span class="last"><a href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/rabbis-to-be-getting-psyched-up/"></span></a></span></div>
                    </div></li><li>
                    <div class="thenumber">
                        2
                      </div>
                      <div class="thecontent">
                        <div class="headline">
                          <a href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/">
                            Bitter Response Here To  Proposed Conversion Bill
                          </a>
                        </div>
                        <div class="under-headline"><span class="byline">By <a title="Steve Lipman" href="http://jewishweek.timesofisrael.com/writers/steve-lipman/">Steve Lipman</a></span><span class="preview"><a href="#" rel="1249414" onclick="return false;" title="Preview This">&nbsp;</a></span>
                                <span class="last"><a href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/bitter-response-here-to-proposed-conversion-bill/"></span></a></span></div>
                    </div></li><li>
                    <div class="thenumber">
                        3
                      </div>
                      <div class="thecontent">
                        <div class="headline">
                          <a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/">
                            What Trump Told The Russians, And Why Allies Like Israel Are Worried
                          </a>
                        </div>
                        <div class="under-headline"><span class="byline">By <a title="Ron Kampeas" href="http://jewishweek.timesofisrael.com/writers/ron-kampeas/">Ron Kampeas</a></span><span class="preview"><a href="#" rel="1249375" onclick="return false;" title="Preview This">&nbsp;</a></span>
                                <span class="last"><a href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/what-trump-told-the-russians-and-why-allies-like-israel-are-worried/"></span></a></span></div>
                    </div></li><li>
                    <div class="thenumber">
                        4
                      </div>
                      <div class="thecontent">
                        <div class="headline">
                          <a href="http://jewishweek.timesofisrael.com/how-assaf-met-anat/">
                            How Assaf Met Anat
                          </a>
                        </div>
                        <div class="under-headline"><span class="byline">By <a title="Leah Hakimian, Jewish Week Online Columnist" href="http://jewishweek.timesofisrael.com/writers/leah-hakimian/">Leah Hakimian, Jewish Week Online Columnist</a> and <a title="Jewish Week online columnist" href="http://jewishweek.timesofisrael.com/writers/jewish-week-online-columnist/">Jewish Week online columnist</a></span><span class="preview"><a href="#" rel="1204644" onclick="return false;" title="Preview This">&nbsp;</a></span>
                                <span class="last"><a href="http://jewishweek.timesofisrael.com/how-assaf-met-anat/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/how-assaf-met-anat/"></span></a></span></div>
                    </div></li><li>
                    <div class="thenumber">
                        5
                      </div>
                      <div class="thecontent">
                        <div class="headline">
                          <a href="http://jewishweek.timesofisrael.com/keeper-of-the-flame/">
                            Keeper Of The Flame
                          </a>
                        </div>
                        <div class="under-headline"><span class="byline">By <a title="Susan Josephs" href="http://jewishweek.timesofisrael.com/writers/susan-josephs/">Susan Josephs</a></span><span class="preview"><a href="#" rel="1249312" onclick="return false;" title="Preview This">&nbsp;</a></span>
                                <span class="last"><a href="http://jewishweek.timesofisrael.com/keeper-of-the-flame/#comments" class="comments-count"><span class="fb-comments-count" data-href="http://jewishweek.timesofisrael.com/keeper-of-the-flame/"></span></a></span></div>
                    </div></li></ul>                            </div>
                        </div>
                	</div><!-- /end .wrap -->
                </div><!-- /end #most-content -->
			</div><!-- /end #mostviewed -->
	
			</div><!-- /#sidebar -->
			
				</div><!-- #primary -->

</div><!-- /end #main -->

<footer id="footer">
	<div class="back-to-top"><a href="#">Back to Top</a></div>
	<div class="footer-top">
		<div class="logo">
			<a class="svg_container" href="http://jewishweek.timesofisrael.com/">
				<object width="320" height="36" data="http://cdn.timesofisrael.com/images/newyorkjw_footer.svg" type="image/svg+xml">
				  <img src="http://cdn.timesofisrael.com/images/newyorkjw_footer.png" />
				</object>
			</a>
		</div>
		<div class="side-logo">
			<a class="svg_container" href="http://jewishweek.timesofisrael.com/the-jewish-week-media-group/">
				<object width="200" data="http://cdn.timesofisrael.com/images/jwmglogo.svg" type="image/svg+xml">
				  <img src="http://cdn.timesofisrael.com/images/jwmglogo.png" />
				</object>
			</a>
		</div>
		<div class="under-logo">From midtown to the mideast - we cover your world</div>
		<nav id="footer-nav" class="nav-menu" role="navigation">


			<a href="http://jewishweek.timesofisrael.com/">Home</a>
			<a href="http://jewishweek.timesofisrael.com/latest/">News</a>
			<a href="http://jewishweek.timesofisrael.com/topic/arts/">Arts</a>
			<a href="http://blogs.timesofisrael.com/jewish-week/">Blogs</a>
			<a href="http://jewishweek.timesofisrael.com/topic/the-new-normal/">The New Normal</a>
			<a href="http://jewishweek.timesofisrael.com/topic/fresh-ink-for-teens/">Fresh Ink For Teens</a>
			<a href="http://jewishweek.timesofisrael.com/the-daily-edition/">JW Newsletter</a>
			<a href="http://jewishweek.timesofisrael.com/spotlight/">Spotlight</a>
			<a href="http://jewishweek.timesofisrael.com/the-jewish-week-media-group/">JWMG</a>

		</nav>

	    <div class="footer-sep"></div>
	    <div class="footer-below">
		   	<ul>
	       		<li><a href="http://jewishweek.timesofisrael.com/terms/">Terms and Conditions</a></li>
	       		<li><a href="http://jewishweek.timesofisrael.com/privacy/">Privacy Policy</a></li>
	       		<li><a href="http://jewishweek.timesofisrael.com/about/">About Us</a></li>
	       		<li><a href="http://jewishweek.timesofisrael.com/advertise/">Advertise with Us</a></li>
	       		<li><a href="http://jewishweek.timesofisrael.com/contact/">Contact Us</a></li>
	       		<li><a href="http://jewishweek.timesofisrael.com/signup/?utm_source=jw-footer&utm_medium=footer-link&utm_campaign=signup-buttons">Newsletter</a></li>
	       		<li class="facebook"><a href="https://www.facebook.com/TheJewishWeek" rel="external">Facebook</a></li>
	       		<li class="twitter"><a href="https://twitter.com/NYJewishWeek" rel="external">Twitter</a></li>
	       		<li class="rss"><a href="http://jewishweek.timesofisrael.com/feed/">RSS</a></li>
			</ul>
		</div>
	</div>
	<div class="footer-bottom">	
	  	<div class="copyright">
	   		&copy; 2017 <span>Jewish Week</span>, All rights reserved.
	   	</div>
		<div class="rgbmedia">
			<div class="text">
				Concept, design &amp; development by
			</div>
			<div class="rgblogo">
				<a href="http://www.rgbmedia.org" rel="external" title="RGB Media"><span>RGB Media</span></a>
			</div>		
			<div class="text">
				Powered by
			</div>
			<div class="salalogo">
				<a href="http://www.rgbmedia.org" rel="external" title="Salamandra"><span>Salamandra</span></a>
			</div>	
		</div>
	</div>
</footer>

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/jquery.cookie.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/json2.js?ver=2011-02-23'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/simple_modal.js?ver=3'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/ksun.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/colortip.js?ver=1'></script>
<script type='text/javascript' src='http://cdn.timesofisrael.com/js/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://jewishweek.timesofisrael.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishweek.timesofisrael.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://jewishweek.timesofisrael.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>




<!-- facebook -->
<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
        FB.init({
			appId      : '1088101397910111',
			xfbml      : true,
        	version    : 'v2.7'
		});
					FB.Event.subscribe('comment.create', function (response) {
				jQuery.ajax({
					type: "POST",
					url: "/wp-content/themes/rgbtoi/functions/facebook.php",
					data: { p: "1249428", c: response.commentID, a: "add" }
				});
			});
			FB.Event.subscribe('comment.remove', function (response) {
				jQuery.ajax({
					type: "POST",
					url: "/wp-content/themes/rgbtoi/functions/facebook.php",
					data: { p: "1249428", c: response.commentID, a: "rem" }
				});
			});
			};
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /end facebook -->



<!-- twitter  -->
<script type="text/javascript">
!function(d,s,id){
	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
	if(!d.getElementById(id)){
		js=d.createElement(s);
		js.id=id;
		js.src=p+'://platform.twitter.com/widgets.js';
		fjs.parentNode.insertBefore(js,fjs);
	}
}(document, 'script', 'twitter-wjs');
</script>
<!-- /end twitter  -->

<script type="text/javascript" src="http://cdn.timesofisrael.com/js/functions.js?ver=1489509828"></script>
<script type="text/javascript" src="http://cdn.timesofisrael.com/js/functions_jw.js?ver=1479056051"></script>
<script type="text/javascript" src="http://cdn.timesofisrael.com/js/reloads.js?ver=1407404875"></script>

	<!-- addthis code -->
	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f18b2b64fcd0a01"></script>
	<!-- /end addthis code -->

	<script type="text/javascript">
	jQuery(function() {
		if (jQuery('#last').length > 0) {
			// sui vs regular
			var cookiename = 'nlpop';
			var popupname = 'new-signup-popup';
			// if arrived from newsletter
			if (getParameterByName('utm_medium')=='email') {
				jQuery.cookie(cookiename, '1', { expires: 7, path: '/' });
				var opened = 1;
			} else {
				// cookie here
				if (jQuery.cookie(cookiename)=='1') {
					var opened = 1;
				} else {
					var opened = 0;
				}
			}
			// MSIE11 check
			var isIE11 = !!navigator.userAgent.match(/Trident.*rv 11\./);
			if (isIE11) {
				opened = 1;
			}
		    jQuery(window).scroll(function(){
		        var distanceTop = jQuery('#last').offset().top - jQuery(window).height();
		        if  (jQuery(window).scrollTop() > distanceTop) {
		            jQuery('#slidebox').animate({'right':'0px'},300);
		            // popup here
					if (opened != 1) {
						jQuery.cookie(cookiename, '1', { expires: 7, path: '/' });
						opened = 1;
						jQuery.modal({
							id:'newnl-modal',
							width:470, 
							height:345,
							scroll:'no',
							fadeInSpeed:2000,
							fadeInSpeedOverlay:800,
							src: function(sender) {
								return "http://jewishweek.timesofisrael.com/wp-content/themes/rgbtoi/" + popupname + ".html";
							}
						}).open();
					}
		        } else {
		            jQuery('#slidebox').stop(true).animate({'right':'-370px'},100);
		        }
		    });		 
		    jQuery('#slidebox .close').on('click',function(){
		        jQuery(this).parent().remove();
		    });
		}
	});
	function getParameterByName(name) {
		var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
		return match ? decodeURIComponent(match[1].replace(/\+/g, ' ')) : null;
	}
	</script>


	<!-- google +1 button -->
	<script type="text/javascript">
	  	(function() {
	    	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    	po.src = 'https://apis.google.com/js/plusone.js';
	    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  	})();
	</script>
	<!--/end google +1 button -->


<!-- track external links in Analytics -->
<script type="text/javascript">
	var a = document.getElementsByTagName('a');
	for(i = 0; i < a.length; i++){
		if (a[i].href.indexOf(location.host) == -1 && a[i].href.match(/^https?:\/\//i)){
	    	a[i].onclick = function(){
	      		_gaq.push(['_trackEvent', 'external_links', this.href.replace(/^https?:\/\//i, '')], '1', true);
	    	}
	  	}
	}
</script>


	<!-- Add jQuery library -->

	<!-- Add mousewheel plugin (this is optional) -->
	<script type="text/javascript" src="http://cdn.timesofisrael.com/plugins/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>

	<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="http://cdn.timesofisrael.com/plugins/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
	<link rel="stylesheet" type="text/css" href="http://cdn.timesofisrael.com/plugins/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />

	<!-- Add Button helper (this is optional) -->
	<link rel="stylesheet" type="text/css" href="http://cdn.timesofisrael.com/plugins/fancybox/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" />
	<script type="text/javascript" src="http://cdn.timesofisrael.com/plugins/fancybox/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>

	<!-- Add Thumbnail helper (this is optional) -->
	<link rel="stylesheet" type="text/css" href="http://cdn.timesofisrael.com/plugins/fancybox/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" />
	<script type="text/javascript" src="http://cdn.timesofisrael.com/plugins/fancybox/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>

	<!-- Add Media helper (this is optional) -->
	<script type="text/javascript" src="http://cdn.timesofisrael.com/plugins/fancybox/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>
	<script type="text/javascript">
		$(document).ready(function() {
		$(".fancypdf").click(function(){
		 $.fancybox({
		   type: 'html',
		   autoSize: false,
		  	'width': 940,
			'height': '100%',
			helpers: {
			    overlay: {
			      locked: false
			    }
		  	},
		   content: '<iframe src="'+this.href+'/content?start_page=1&view_mode=scroll&access_key=key-wAaMDoRucVtTZwsWcLZN&show_recommendations=false" type="application/pdf" height="99%" width="100%" />',
		   beforeClose: function() {
		     $(".fancybox-inner").unwrap();
		   }
		 }); //fancybox
		 return false;
		}); //click

		});
	</script>
	
	<!--BEGIN FIRSTIMPRESSION TAG -->
	<script data-cfasync='false' type='text/javascript'>
		window.apd_options = { 'websiteId': 5942, 'runFromFrame': false };
		(function() {
			var w = window.apd_options.runFromFrame ? window.top : window;
			if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
			if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
			var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
			w.apd_options=window.apd_options;
			var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
			apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
			var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
		})();</script>
	<!-- END FIRSTIMPRESSION TAG -->

</body>
</html>